Wątek z archiwum forum

Wróć do listy wątków

Pajaczek 4.6.1 a 4.7.0 pod Windows NT

Wiadomosc nadesłana przez Rafał Orłow
dnia Sierpien 04, 2000 at 11:20:09

Mam pytanie: przyszla dzis do mnie do firmy przesylka z licencjonowanym Pajaczkiem
w wersji 4.6.1. Poniewaz jak zauwazylem kod odblokowujacy obejmuje wersje
4.x wiec sciagnalem Pajaczka 4.7.0 aby go zainstalowac. I tu sie zdziwilem bowiem
pojawil sie komunikat, ze instalacja wymaga praw administratora. Do wersji testowej
jaka mialem zainstalowana wczesniej prawa nie byly potrzebne podobnie jak do teraz
zainstalowanej wersji 4.6.1. Wiem ze na WinNT prawa sa wymagane w wiekszosci
instalacji ale akurat Pajaczek (wczesniej) ich nie potrzebowal - mozna to jakos
ominac? np. czy istnieje sam upgrade? Troche glupio mi leciec z takim drobnym
problemem i poruszac caly dzial IT 🙂

Rafal


Odpowiedzi na ta wiadomosc: