Nasze strony wykorzystują pliki cookies. Używamy cookies i podobnych m.in. w celach reklamowych i statystycznych oraz w celu dostosowania serwisów do potrzeb użytkowników. Mogą też stosować je nasi reklamodawcy, firmy badawcze oraz dostawcy aplikacji. W przeglądarce można zmienić ustawienia dotyczące cookies. Więcej informacji. Jeśli nie wyrażasz zgody, opuść tę stronę.

Brak wyświetlania plików na serwerze

Forum dyskusyjne poświęcone programowi Pajączek 5 NxG. Wysyłaj tutaj tylko wiadomości dotyczące tego programu.

Moderator: Grupa pościgowa ;-)

Brak wyświetlania plików na serwerze

Postprzez aconto » 20 lutego 2005, o 20:10

Po zainstalowaniu najnowszej wersji Paj 5.4.0 po połączeniu się z serwerem nie wyświetlają się katalogi i pliki zainstalowane na serwerze (widać tylko katalog główny). Czy jest to błąd programu?
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez LEMUR » 20 lutego 2005, o 22:05

to nie jest blad...

prosze wpisac w ustawieniach katalog startowy w ktorym sa pliki umieszczone...
moze to byc np: /public_html, /WWW (to zalezy od konfiguracji serwera)

po ustawieniu beda sie pojawialy pliki wlasnie znajdujace sie w tym katalogu.
W razie problemow polecam pomoc lub szerzej opisac problem.
LEMUR
GURU!
GURU!
 
Posty: 1109
Dołączył(a): 7 listopada 2002, o 21:13

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 18:56

Zgadza się, tak mam ustawione (w moim przypadku to: /witryna). Ustawienia są identyczne, jak przed istalacją uaktualnienia. Połączenie z serwerem jest aktywne. W okienku na górze pokazuje się folder główny "witryna" - i dalej nic, a zawsze były widoczne wewnętrzne foldery i pliki. W dolnym okienku pojawiała się zawartość zaznaczonego folderu na górze. Teraz, jak kliknę na ten jeden pokazany folder główny, to zamiast rozwinąć się - zwija się do góry ( i znika jego nazwa). Jestem zdezorientowany tą sytuacją, a mam wykonać uaktualnienia informacji na www.
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez LEMUR » 21 lutego 2005, o 19:00

tylko propozycja (nie wiem czy pomoze)
sprobuj wyczyscic zawartosc cache (ustawienia danego konta ftp)
LEMUR
GURU!
GURU!
 
Posty: 1109
Dołączył(a): 7 listopada 2002, o 21:13

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 19:16

Zrobiłem, rozłączyłem się, ponownie połączyłem i dalej to samo. Może powtórnie zainstalować aktualizację Paj.??
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez LEMUR » 21 lutego 2005, o 19:24

czy w katalogu instalacyjnym pajaczka
/settings/ znajduje sie katalog NetCache?
jezeli nie utworz go recznie...

Jednak u mnie wszystko w tej kwestii dziala jak nalezy... takze nie wiem uda sie pomoc... probujemy :-)
LEMUR
GURU!
GURU!
 
Posty: 1109
Dołączył(a): 7 listopada 2002, o 21:13

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 19:32

Tak, jest, a w nim plik*.ftp
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 19:52

A może zamiast Upgrade, zainstalować pełną nową wersję?
Dla porządku, ustawienia mam takie:
przyj nazwa: aconto
adres serwera: ftp.use.pl
użutkownik: aconto
folder startowy: /witryna
(nie podaję loginu i hasła, które działają poprawnie, bo jest połączenie)
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 20:27

A może coś się stało, jak program NAVir usunął te 35 "niby zainfekowanych" plików. (wtedy nie wiedziałem o ich "wyjątkowym" charakterze).
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez LEMUR » 21 lutego 2005, o 20:32

te niby zainfekowane pliki jak mozna wyczytac w artykule na stronie glownej dotyczyly dokumentacji.

Prosze sprobowac sciagnac pelna wersje Pajaczka, zainstalowac ponownie.
LEMUR
GURU!
GURU!
 
Posty: 1109
Dołączył(a): 7 listopada 2002, o 21:13

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 20:57

OK. dziękuję bardzo. Oczywiście powiadomię o wyniku. Dziękuję za zainteresowanie się problemem. Hi.
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez aconto » 21 lutego 2005, o 22:05

Przeinstalowałem z pełnej wersji i dalej to samo - tylko widzi główny folder
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Brak wyświetlania plików na serwerze

Postprzez ambiwalentny » 22 lutego 2005, o 11:34

a sprawdziłeś połączenie z serwerem jakimś innym programem???

może problem nie leży po stronie pajaczka ale np. serwera, albo twojego komputera, albo ... no sam już nie wiem ;)
ambiwalentny
Użytkownik forum
Użytkownik forum
 
Posty: 57
Dołączył(a): 22 stycznia 2004, o 12:59

Postprzez platekr » 22 lutego 2005, o 13:01

Proszę połączyć się z serwerem, wcisnąć ODŚWIEŻ, a następnie przejść na zakładkę wyświetlającą LOG połączenia, gdzie prezentowana jest komunikacja serwera z Pajączkiem. Proszę zaznaczyć całość i przesłać do mnie na email lub wkleić na forum.

Jeśli to możliwe, może Pan spróbować udzielić mi na chwilę dostępu do swojego konta. Sprawdzę co jest nie tak i udzielę rzeczowej odpowiedzi. Jeśli chce Pan spróbować, to proszę o kontakt na email.

Problem może być też związany z nieobsługiwaniem przez serwer polecenia LIST sciezka_do_folderu. Niektóre serwery nie obsługują polecenia LIST z parametrem mimo, że parametr jest częścią LIST wymienioną w RFC dla FTP.
platekr
Administrator forum
Administrator forum
 
Posty: 1744
Dołączył(a): 8 września 2002, o 22:48
Lokalizacja: Myslenice, Poland

Postprzez aconto » 22 lutego 2005, o 18:36

Połączenie z serwerem działa, bo to, co miałem "podmienić" zrobiłem (a czas naglił) za pomocą przeglądarki Internet Explorer. Teraz biorę się do wykonania podpowiedzi, o to log połączenia (proszę o analizę):
(moje serwery) < 220 dns.use.pl FTP server (Version: Mac OS X Server 10.3.2 - +GSSAPI) ready.
(moje serwery) > USER aconto
(moje serwery) < 331 Password required for aconto.
(moje serwery) > PASS ********
(moje serwery) < 230--------------------------------------------------------------------------------
(moje serwery) < 230-Witamy serdecznie na serwerze ftp.use.pl
(moje serwery) < 230-Prosze sprawdzic ustawienia "passive mode"
(moje serwery) < 230-
(moje serwery) < 230-Milego dnia.
(moje serwery) < 230-USE
(moje serwery) < 230-
(moje serwery) < [email protected]
(moje serwery) < 230--------------------------------------------------------------------------------
(moje serwery) < 230-
(moje serwery) < 230-
(moje serwery) < 230 User aconto logged in.
(moje serwery) > TYPE I
(moje serwery) < 200 Type set to I.
(moje serwery) > STRU F
(moje serwery) < 200 STRU F ok.
(moje serwery) > MODE S
(moje serwery) < 200 MODE S ok.
(moje serwery) > REST 0
(moje serwery) < 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
(moje serwery) > REST 1
(moje serwery) < 350 Restarting at 1. Send STORE or RETRIEVE to initiate transfer.
(moje serwery) > REST 0
(moje serwery) < 350 Restarting at 0. Send STORE or RETRIEVE to initiate transfer.
(moje serwery) > PORT 62,87,172,81,4,72
(moje serwery) < 200 PORT command successful.
(moje serwery) > TYPE A
(moje serwery) < 200 Type set to A.
(moje serwery) > LIST -aL /witryna
(moje serwery) < 150 Opening ASCII mode data connection for directory listing.
(moje serwery) < 226 Transfer complete.
(moje serwery) < ---------------
(moje serwery) < usage: ls [-1ACFRTacdfloqrstu] [file]
(moje serwery) < ---------------
(moje serwery) > NOOP
(moje serwery) < 200 NOOP command successful.
aconto
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 13
Dołączył(a): 21 maja 2004, o 20:01

Następna strona

Powrót do Pajączek 5 NxG

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników

cron