Nasze strony wykorzystują pliki cookies. Używamy cookies i podobnych m.in. w celach reklamowych i statystycznych oraz w celu dostosowania serwisów do potrzeb użytkowników. Mogą też stosować je nasi reklamodawcy, firmy badawcze oraz dostawcy aplikacji. W przeglądarce można zmienić ustawienia dotyczące cookies. Więcej informacji. Jeśli nie wyrażasz zgody, opuść tę stronę.

Wyniki google - brak pl znaków.

Forum dyskusyjne poświęcone zagadnieniom związanym z tworzeniem serwisów z wykorzystaniem zaawansowanych technologii takich jak PHP, Perl, mySQL, ASP, CGI, XML, itp.

Moderator: Grupa pościgowa ;-)

Wyniki google - brak pl znaków.

Postprzez radca » 30 marca 2005, o 13:05

radca
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 1
Dołączył(a): 30 marca 2005, o 13:02

Wyniki google - brak pl znaków.

Postprzez lockoom » 30 marca 2005, o 14:19

Korzytasz z Google API? Jeśli tak to problemem nie jest to jak google zwraca wyniki, bo faktycznie zawsze jest UTF-8 (o czym zresztą informują w dokumentacji). Problemem jest prawdopodobnie, przynajmniej u mnie było, to co ty wysyłasz do Google. Długo się męczyłem zanim się zorientowałem, że w zapytaniu polskie znaki nie mają być zakodowane w UTF-8 tylko jako encje unikodowe i to w dodatku dziesiętne (&#323) - zapis szesnastkowy (&#x3E) nie działa.
lockoom
Super spec!
Super spec!
 
Posty: 999
Dołączył(a): 30 września 2002, o 19:46


Powrót do PHP, Perl, SQL, CGI, XML...

Kto przegląda forum

Użytkownicy przeglądający ten dział: Bing [Bot]

cron