Nasze strony wykorzystują pliki cookies. Używamy cookies i podobnych m.in. w celach reklamowych i statystycznych oraz w celu dostosowania serwisów do potrzeb użytkowników. Mogą też stosować je nasi reklamodawcy, firmy badawcze oraz dostawcy aplikacji. W przeglądarce można zmienić ustawienia dotyczące cookies. Więcej informacji. Jeśli nie wyrażasz zgody, opuść tę stronę.

Poprawki strony

Forum dyskusyjne poświęcone zagadnieniom jezyka HTML i Flash oraz tworzeniu stron WWW.

Moderator: Grupa pościgowa ;-)

Poprawki strony

Postprzez jaroslavus » 30 marca 2005, o 20:35

jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Poprawki strony

Postprzez sian » 30 marca 2005, o 21:55

Validator.w3.org prawdę Ci powie...
sian
Znawca tematu
Znawca tematu
 
Posty: 358
Dołączył(a): 2 listopada 2002, o 09:05

Poprawki strony

Postprzez Winston_Wolf » 31 marca 2005, o 10:06

1. ok. 60 bledow wg validatora... wiekszosc prostych do naprawienia ;-)
2. miniaturki zdjec powinny byc miniatukami, a nie obrazkami w pelnym wymiarze zmniejszonymi przez width i height !!! dlatego strona ma prawie 1MB !!!
3. zmiany z punktu 2, powinny rozwiazac problem preloadera, z popszednich postow ;-)
4. nie dosc ze latajace cos przy kursorze, to jeszcze zegarek ?!?!?!
5. dlaczego nie polecasz Opery i Mozilli !?!?! rownie dobrze mozesz w ogole nie robic tej strony !!!
Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Poprawki strony

Postprzez jaroslavus » 31 marca 2005, o 14:55

Nie polecam oglądać tej strony w Mozilli i Operze bo ta strona błędy, które uniemożliwiją jej obejrzenie przez te przeglądarki. Jeśli chodzi o miniaturki to je pomniejsze tylko trzeba popatrzeć na to z innej perspektywy (na stronie są różne rozmiary tego samego zdjęcia a ja mam ograniczone miejsce na serwerze - 20mb). Jeśli chodzi o preoladera to widziałem go u kogoś kto sprzedaje obrazy olejne i ramy. Poprzedni temat forum. Fajna rzecz tylko mam problem widzę błędy pokazane Validator, ale tak naprawde nie ma żadnych różnicy między nimi (strona w internecie i strona na dysku). Nie wiem o co chodzi, każą mi zamknąć <table a tak naprawde jest już zamknięte <table>. :lol:
jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Poprawki strony

Postprzez Winston_Wolf » 31 marca 2005, o 22:16

z validatorem jest tak, ze jeden blad na poczatku generuje inne bledy w dalszej czesci dokumentu... np jak zapomnisz zamknac <div> .... <div>...</div>, albo np <div font=#900> bedziesz mial bledy w dalszej czesci... czasami naprawienie jednego bledu powoduje calkowita zgodnosc ;-)

A co do bledow generowanych przez validatora to nie ma sie co rozpisywac... zobacz sam... tam wszystko jest juz napisane: co, gdzie i dlaczego ;-)
Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Poprawki strony

Postprzez jaroslavus » 3 kwietnia 2005, o 13:47

jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Poprawki strony

Postprzez Winston_Wolf » 3 kwietnia 2005, o 21:54

Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Postprzez platekr » 4 kwietnia 2005, o 09:19

platekr
Administrator forum
Administrator forum
 
Posty: 1744
Dołączył(a): 8 września 2002, o 22:48
Lokalizacja: Myslenice, Poland

Postprzez jaroslavus » 5 kwietnia 2005, o 19:28

jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Postprzez Winston_Wolf » 5 kwietnia 2005, o 20:31

1. masz nie zamkniete jedno <meta description="">, ktore i tak jest puste to mozesz wyrzucic...

2. masz dwa razy <body>

3. masz <div> po zamknieciu dokumentu
</body>
</html>
<div ...></div>

4. nie masz doctype

Jak to poprawisz powinno dzialac...

W Operze 8 beta 3 pod Linuxem Twoja strona wyglada tak: http://stonkaart.com/inne/ryzykanci.jpg
Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Postprzez jaroslavus » 5 kwietnia 2005, o 20:54

jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Postprzez Winston_Wolf » 5 kwietnia 2005, o 21:01

Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Postprzez jaroslavus » 5 kwietnia 2005, o 21:14

Dobra jedno body usunąłem :cry: Dałem gdzieś ten kod, ale w dalszym ciągu nie widzę <div> :( Jakby co to proszę zobaczyć http://www.ryzykanci.k9.pl/aaa.jpg Jeśli chodzi o stronę to wrzuciłem tą poprawioną już na serwer :D
jaroslavus
Użytkownik forum
Użytkownik forum
 
Posty: 91
Dołączył(a): 19 marca 2005, o 11:59

Postprzez LEMUR » 5 kwietnia 2005, o 21:22

@jaroslavus.
ten div - NA SAMYM DOLE!!! ostatni z ostatnich!
LEMUR
GURU!
GURU!
 
Posty: 1109
Dołączył(a): 7 listopada 2002, o 21:13

Postprzez Winston_Wolf » 5 kwietnia 2005, o 21:26

Winston_Wolf
Znawca tematu
Znawca tematu
 
Posty: 425
Dołączył(a): 16 marca 2005, o 17:55

Następna strona

Powrót do HTML i tworzenie stron WWW

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników

cron