Nasze strony wykorzystują pliki cookies. Używamy cookies i podobnych m.in. w celach reklamowych i statystycznych oraz w celu dostosowania serwisów do potrzeb użytkowników. Mogą też stosować je nasi reklamodawcy, firmy badawcze oraz dostawcy aplikacji. W przeglądarce można zmienić ustawienia dotyczące cookies. Więcej informacji. Jeśli nie wyrażasz zgody, opuść tę stronę.

Konfiguracja SpamRebel

Jeśli jesteś bardzo początkujący i nie wiesz prawie nic na temat tworzenia stron czy też innej tematyki, a chciałbyś zadać pytanie, prosimy, zrób to na tym forum.

Moderator: Grupa pościgowa ;-)

Konfiguracja SpamRebel

Postprzez spin24 » 4 marca 2012, o 13:46

Proszę o pomoc internautów w prawidłowym skonfigurowaniu SpamRebel. Mam zainstalowanego Thunderbirda v 10.0.2 i Avast Internet Security (AIS) v 6.0.1367.
Skonfigurowałem SpamRebel (SR) zgodnie z instrukcją i dalej nie mogę już sobie poradzić. proszę o pomoc.
Mój Thunderbird łączy się z portem 127.0.0.1 ale nie czyta wiadomości. SpamRebel też nie odbiera żadnej wiadomości.
Próbowałem zmienić nr portu serwera w SR z 110 na 123 i też nic.
Dodam jeszcze, że przy starcie kompa wyskakuje okienko AIS z pytaniem o pozwolenie na połączenie SR z internetem, klikam na "tak"
Takie mam nastawy:
Thunderbird
Serwer poczty POP
Nazwa serwera: - 127.0.0.1 Port: 995
Użytkownik: pop3........
Bezpieczeństwo połączenia: SSL/TLS
Metoda uwierzytelniania: Normalne hasło
SpamRebel - ustawienia połączeń
Port serwera: 123
Limit czasu oczekiwania: 60
Separator ustawień klienta - :
spin24
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 1
Dołączył(a): 4 marca 2012, o 12:47

Postprzez platekr » 4 marca 2012, o 20:43

SpamRebel nie obsługuje SSL. Tylko POP3. Za pewne to jest przyczyną.
platekr
Administrator forum
Administrator forum
 
Posty: 1744
Dołączył(a): 8 września 2002, o 22:48
Lokalizacja: Myslenice, Poland


Powrót do Dla bardzo początkujących

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników

cron