Nasze strony wykorzystują pliki cookies. Używamy cookies i podobnych m.in. w celach reklamowych i statystycznych oraz w celu dostosowania serwisów do potrzeb użytkowników. Mogą też stosować je nasi reklamodawcy, firmy badawcze oraz dostawcy aplikacji. W przeglądarce można zmienić ustawienia dotyczące cookies. Więcej informacji. Jeśli nie wyrażasz zgody, opuść tę stronę.

Problem

Jeśli jesteś bardzo początkujący i nie wiesz prawie nic na temat tworzenia stron czy też innej tematyki, a chciałbyś zadać pytanie, prosimy, zrób to na tym forum.

Moderator: Grupa pościgowa ;-)

Problem

Postprzez Jacob » 16 lutego 2012, o 10:27

Witam, od nie dawna próbuje tworzyć strony www, metodą prób i błędów doszedłem do punktu gdzie potrafię zrobić stronę w notatniku językiem html.

I teraz mam problem, nie wiem co zrobić by moja strona była w "internecie" i inni mogli ją przeglądać. Proszę o podpowiedz bo w tym akurat temacie jestem "bardzo początkujący" z góry dzięki i pozdrawiam ;)
Jacob
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 3
Dołączył(a): 16 lutego 2012, o 10:24

Problem

Postprzez Jacob » 16 lutego 2012, o 11:09

Dowiedziałem się już że pomoże mi program Total Commander mógłby mi ktoś przybliżyć jak obchodzić się z programem co gdzie wrzucić?
Jacob
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 3
Dołączył(a): 16 lutego 2012, o 10:24

Postprzez platekr » 16 lutego 2012, o 13:03

Skorzystaj z Pajączka, a nie żadnych notatników czy TC :) Tutaj kliknij po instrukcję publikowania stron WWW w Internecie
platekr
Administrator forum
Administrator forum
 
Posty: 1744
Dołączył(a): 8 września 2002, o 22:48
Lokalizacja: Myslenice, Poland

Postprzez Jacob » 16 lutego 2012, o 15:22

dzięki, już sobie poradziłem z TC ;D
Jacob
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 3
Dołączył(a): 16 lutego 2012, o 10:24

Re: Problem

Postprzez Fejshin » 30 listopada 2012, o 16:13

Witam, mam problem z polskimi znakami na stronie. Czy mógłby ktoś looknąć i powiedzieć mi co robię źle. próbowałam już wszystkiego! bardzo proszę o pomoc
http://www.yachtbm.website.pl/hopla

- przy załadowaniu strony są polskie litery, a później znikają!
Fejshin
Jeszcze się uczę
Jeszcze się uczę
 
Posty: 16
Dołączył(a): 18 listopada 2008, o 12:17

Re: Problem

Postprzez jolka81 » 3 lipca 2013, o 11:50

Proszę sprawdzić kodowanie znaków w edytorze którym Pan pisze powinno byc utf-8 oraz kodowanie ustawione w metatagu w html rowniez powinno byc utf-8
jolka81
Zanim zapytam poszukam odpowiedzi
Zanim zapytam poszukam odpowiedzi
 
Posty: 3
Dołączył(a): 14 maja 2013, o 13:31


Powrót do Dla bardzo początkujących

Kto przegląda forum

Użytkownicy przeglądający ten dział: Brak zidentyfikowanych użytkowników

cron